Jira summary/activity not working


#1

Hi,
I like to monitor from time to time the evolution of Hibernate issues by looking at the summary / activity view in Jira, but that seems to have stopped working since a few days ago.

Any clues why? Was that disabled or just a Jira bug?

I tried logging out and back in, but it didn’t help.


#2

It looks ok to me. I could see the activity from yesterday and today as well.


#3

Indeed, it works now, weird.

Thanks


#4

And it’s not working again for the last 2 days, I’m really confused.


#5

It works just fine for me. Maybe you have connectivity issues with the Atlassian servers.


#6

Yeah, I really don’t understand why :frowning:
As far as I see, this request should return the activity:
https://hibernate.atlassian.net/plugins/servlet/streams?maxResults=10&relativeLinks=true&streams=key+IS+HHH&providers=thirdparty+issues&_=1544967885984

And this is what I get:

<feed xmlns="http://www.w3.org/2005/Atom" xmlns:atlassian="http://streams.atlassian.com/syndication/general/1.0"><id>https://hibernate.atlassian.net/activity?maxResults=10&amp;streams=key+IS+HHH&amp;providers=thirdparty+issues&amp;os_authType=basic</id><link href="https://hibernate.atlassian.net/activity?maxResults=10&amp;streams=key+IS+HHH&amp;providers=thirdparty+issues&amp;os_authType=basic" rel="self" /><title type="text">Activity Streams</title><atlassian:timezone-offset>+0200</atlassian:timezone-offset><updated>2018-12-16T13:44:50.336Z</updated><atlassian:banned-source-list><atlassian:activity-source>JIRA</atlassian:activity-source></atlassian:banned-source-list><author><name>Activity Streams</name></author></feed>

An empty feed, no errors in the browser console.

But, after deleting all browser local storage, not just the cookies, made it work again :slight_smile:

Thank you for the patience! :slight_smile: