Can dom4j 2.1.1 be used with hibernate 4.2.0

#1

Hello,

Due to the CVE with dom4j 1.6.1, our project was required to upgrade to dom4j 2.1.1. We are currently using hibernate 4.2.0, and I would like to know if we can use dom4j 2.1.1 with this version of hibernate, or if we need to upgrade to a newer version of hibernate to support the 2.1.1 version of dom4j?

Thank you,
Pete

0 Likes