Latest Hibernate Search version: 5.11.0.CR1


#1

Note that this version:

  • requires Java 8
  • requires Hibernate ORM 5.4.0.CR2 or later
  • requires Apache Lucene 5.5.x
  • includes experimental Elasticsearch integration

For migration instructions from Hibernate Search version 5.10, please see:
http://hibernate.org/search/documentation/migrate/5.11/
For migration instructions from Hibernate Search version 4.x, please see:
http://hibernate.org/search/documentation/migrate/5.0/


#2

#3