Latest Hibernate Search version: 5.10.2.Final


#1

Note that this version:

  • requires Java 8
  • requires Hibernate ORM 5.3.0.Final or later
  • requires Apache Lucene 5.5.x
  • includes support for Elasticsearch integration!

For migration instructions from Hibernate Search version 5.9, please see:
http://hibernate.org/search/documentation/migrate/5.10/
For migration instructions from Hibernate Search version 4.x, please see:
http://hibernate.org/search/documentation/migrate/5.0/


#2

#3